Errore elementor + WordPress 5.5

Usi Elementor come editor per wordpress? Condoglianze… Hai aggiornato wordpress alla versione >= 5.5? Elementor genera questo errore: Uncaught Error is ‘Uncaught Reference Error:’ ‘wpColorPickerL1On is not defined’? Hai già fatto appello a tutte le divinità che conosci? Ok, ecco la soluzione.     if( is_admin() ){       add_action( ‘wp_default_scripts’, ‘wp_default_custom_scripts’ );       function wp_default_custom_scripts( $scripts ){             $scripts->add(…

Leggi tutto

Grub VGA modes

Grub, si grub, quel simpatico programmino che fa partire Linux ha mille mila milioni di opzioni, ma quella forse più comune è la vga=MODE (dove MODE corrisponde a valori numerici) che serve a impostare la risoluzione del framebuffer all’avvio. Dato che nemmeno io ricordo tutte le combinazioni di MODE, le scrivo qui per comodità, tanto…

Leggi tutto